Warning: Creating default object from empty value in /membri/ragnarokkr/wp-content/plugins/download-monitor/classes/download_taxonomies.class.php on line 156

Warning: Creating default object from empty value in /membri/ragnarokkr/wp-content/plugins/download-monitor/classes/download_taxonomies.class.php on line 156

Warning: Creating default object from empty value in /membri/ragnarokkr/wp-content/plugins/download-monitor/classes/download_taxonomies.class.php on line 156

Warning: Creating default object from empty value in /membri/ragnarokkr/wp-content/plugins/download-monitor/classes/download_taxonomies.class.php on line 156

Warning: Creating default object from empty value in /membri/ragnarokkr/wp-content/plugins/download-monitor/classes/download_taxonomies.class.php on line 156

Warning: Creating default object from empty value in /membri/ragnarokkr/wp-content/plugins/download-monitor/classes/download_taxonomies.class.php on line 156
Hack per per l’addon Update Notifier | Ragnarøkkr's Workshop

Guida

Nel blog è possibile leggere anche gli articoli provenienti dal mio vecchio sito Ragnarøkkr's Blog (categoria vecchi articoli).

Se desideri leggere l'articolo originale, clicca sul titolo del post.

Se vuoi leggere l'articolo direttamente da questo blog, clicca sul link accanto aContinua a leggere in fondo al riassunto dell'articolo.

Antipixel

  • BlogItalia - La directory italiana dei blog
  • Il Bloggatore
  • Smilla Magazine
  • Bloggers - Meet Millions of Bloggers
  • OnePlusYou Quizzes and Widgets
  • OnePlusYou Quizzes and Widgets

Advertise




Sito affiliato al network

Maruko [マルコ] Media

Altri siti affiliati al network

iNaSlice

Hack per per l’addon Update Notifier

Update NotifierPer tutti coloro che sono abituati ad utilizzare questo prezioso addon di Firefox, e, con l’aggiornamento all’ultima versione del browser (3.5) si vedono costretti a fare a meno delle sue funzioni, ecco un versione modificata di Update Notifier.

Update Notifier, è un addon per Firefox, il cui compito è verificare automaticamente la presenza di versioni aggiornate degli addon da noi installati nel Panda Rosso. Il problema è che attualmente queso addon non è più stato aggiornato (l’ultima versione è la 0.1.5.4 datata 5 giugno 2008), e non è quindi supportato dall’ultimissima versione di Firefox.

Cercando un po’ ho trovato che il problema, causa di questa incompatibilità, è dato dal fatto che l’estensione, non essendo più stata aggiornata, ha impostati come parametri richiesti per l’installazione che la versione del browser non sia maggiore della 3.0.*, rifiutando quindi ogni versione superiore.

Per ovviare al problema, in attesa che l’autore decida di aggiornare questo semplice ma utilissimo addon, potete scaricare da questo link una versione modificata che vi permette di utilizzare Update Notifier anche su Firefox 3.5.

EDIT: 05.07.09 – proprio oggi è stata rilasciata la nuova versione (0.1.5.5) compatibile con Firefox 3.5.